1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Zugriffszeit von EDO-RAM

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von mat, 29. Januar 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mat

    mat Kbyte

    Registriert seit:
    26. Dezember 2000
    Beiträge:
    129
    Ich habe neulich den Pc von meinen Freund ausgeschlachtet und 8 EDO-RAM rausholen können (funktionieren einwandfrei). Nun hab ich einen Pentium 1 mit 100 MHz und musste somit noch so einen RAM-Stück kaufen (8-EDO-RAM), damit es ein Paar ergibt. Das Problem ist, dass die neu gekauften EDO-RAM nicht kompatibel oder antscheinend die Zugriffszeit eingestellt werden muss. Ich habe schon ein paar Steck- möglichkeiten mit den anderen 2 8-EDO-RAM-Stücken und dem aus dem PC meines Freundes probiert.
    Dabei kommt immer raus, dass die neu gekauften nicht gehen. Ich habe gehört man muss es einstellen, wenn sie nicht kompatibel bzw. man muss die Zugriffszeit von 60ns oder 70ns ändern (oder so ähnlich). Nur wo und wie stellt man dieses ein????
    Dazu habe ich nochmal mein BIOS hier drunter gemacht.(Arbeitsspeicheroptionen Teil)

    Chipset Setup

    Automatic Configuration : Enabled
    : - - - - - - - - DRAM - - - - - - -:
    Memory Parity Check : Disabled
    Standard DRAM CAS Precharge Time : 1 CPUCLK
    Standard DRAM CAS Precharge Time : 4 CPUCLK
    EDO DRAM CAS Precharge Time : 1 CPUCLK
    EDO DRAM RAS Precharge Time : 4 CPUCLK
    EDO cycle CAS Pulse WIDTH : R2/ W2
    EDO DRAM MDLE Timing Delay : 1 CPUCLK
    EDO DRAM BRDY# Timing Delay : 2 CPUCLK
    DRAM RAS to CAS Delay : 4 CPUCLK
    : - - - - - - - - SRAM - - - - - - - -:
    Cache Tag Size : 7 Bits
    NA# Pin : Disabled
    6x86 cache Burst Addressing Mode : Linear
    Asynchronous SRAM Leadoff Time : R/ W: 3/ 4
    Synchronous SRAM Leadoff Time : 4 CPUCLK
    ISA Memory Hole at 15-16 MB : Disabled
    : - - - - - - PCI Timing - - - - - - - :
    CPU to PCI Post Write : 4 CPUCLK
    CPU to PCI Burst Write : Enabled

    OK das war’s, also ich werde nicht schlau daraus!
    Weil das ein 8-EDO-RAM nicht geht, habe ich nur 24 statt 32 RAM.
    (Hatte noch einen 4-EDO-RAM Stück)

    Ich danke für eine Antwort!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen