1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Zweite Festplatte wird nicht MEHR erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von matsch511, 18. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. matsch511

    matsch511 ROM

    Registriert seit:
    18. Februar 2006
    Beiträge:
    1
    Hallo,

    hab folgendes Problem. Habe einen neues System(Athlon X2 3800+, ASUS A8N-E und 1 GB Ram). Hab darin eine 80GB Maxtor und eine 80GB Seagate. Hatte beide Platten auf Cable Select gejumpert und es ging auch alles super. Jetz habe ich mir aber noch ein neues Gerhäuse zugelegt. Habe alles genau so eingebaut wie im Alten Gehäuse. Problem aber jetz das er immer nur die erste Platte im BIOSerkennt was dann auch zur Folge hat das ich im Win XP Pro auch nur eine habe. Wenn ich beide Platten einzeln anstecke erkennt er richtig das die eine auf grund des CABLE Select Master und die andere Slave ist. Habe auch versucht eine Master und eine Slave zu jumpern. Auch habe ich auf dem andern IDE Channel versucht. Bei beiden das selbe resultat, nur die Master wird erkannt. Habe auch das IDE Kabel getauscht und das BIOS update gemacht. Immer noch das selbe Problem. Einzeln funktionieren sie aber zusammen nicht. Wenn ich die Platten umgedreht anklemm (also die Master zur Slave machen und die SLave zur Master mache) erkennt er zwar beide Platten fährt aber jedoch nach der Plattenerkennung nicht weiter hoch.

    Was kann ich noch tun ? bin echt Ratlos
     
  2. TApel

    TApel Megabyte

    Registriert seit:
    29. Dezember 2004
    Beiträge:
    2.335
    hm wenn deine master also C mit windows bestückt ist,und deine slave leer,und du diese tauschst dann kann dein sys gar nicht hochfahren weil du auf der slave kein betriebssystem hast.da diese ja auf der alten master liegt.schon mal probiert im bios die bootreihenfolge von c auf d zu ändern (falls die platten diese lw buchstaben haben) ?
    mfg
    tom apel
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen