1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Zweite HD verschwunden!! Brauche dringend Hilfe!!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Scolex, 5. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Scolex

    Scolex Byte

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    10
    Hallo,

    hab hier ein grösseres Problem.
    Und zwar hat mein System zwei Festplatten (1x40GB Maxtor, partitioniert in jeweils 20GB, davon eine Systempartition und die andere logisches Laufwerk; 1x160GB Maxtor war als dynamisches LW im System erkannt).

    Jetzt hab ich WIN XP komplett neu aufgespielt, aber habe keinerlei Zugriff auf meine 160GB Platte.

    In der Datenträgerverwaltung wird zwar ein einfaches Volume (dynamisch) angezeigt aber jedoch nur 130GB groß (die "verlorenen" 30GB entsprechen meiner gespeicherten Datenmenge) und unter Arbeitsplatz erhalte ich bei klick auf das Volume die Fehlermeldung "Datenträger H: ist nicht formatiert, soll er jetzt formatiert werden?"
    Das geht aber gar nicht...

    Was kann/soll ich tun dass Windows mir die Platte mit allen Daten wieder anzeigt????

    Bin dankbar über jede!! Hilfe!

    THX
     
  2. Scolex

    Scolex Byte

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    10
    Hi, hab noch gar kein SP drauf da ich das System ganz neu drauf gespielt habe!!
     
  3. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    Ein genialer Vorschlag zum sicheren Datenverlust... :aua:

    @Scolex: Häng die Platte kurzfristig aus dem PC aus, installier SP2 boote den PC neu und anschliessend die HD wieder reinhängen... mit etwas Glück ist sie danach wieder ein "Basis"-Laufwerk. :bet: Wenn nicht sind die Daten verloren, denn ein dynamisches Laufwerk kann man nur mit Datenverlust in ein Basis-LW konvertieren....

    Deshalb:
    bei Reinstallation von W2K/XP immer die grosse HD ausbauen, System installieren, Patches / ServicePacks installieren und danach die grosse HD wieder einbauen....
     
  4. Amigoo

    Amigoo Byte

    Registriert seit:
    22. Mai 2002
    Beiträge:
    26
    Welch ein Zufall. Ich habe seit heute exact das gleiche Problem wie Scolex. Habe eine 40er Maxtor geteilt in 2 Partitionen C + D je 20 GB und eine 250er Maxtor geteilt in 130 + 110 GB (Hab ich deswegen geteilt, weil XP ohne SP1 keine Platten von mehr als 130GB erkennt). Habe vor 2 Tagen WinXP neu aufgespielt ohne das SP1 zu installieren und meine 2. große Festplatte ist nach 2 Tagen im Explorer einfach verschwunden. Direkt nach der Neuinstallation war noch alles klar. Die 2. Platte erschien als E + F im Explorer. Heute morgen mach ich den Rechner an und habe vergeblich nach meiner Datenplatte gesucht. Sollen 90GB an Daten einfach verschwunden sein?? Das wäre grausig. Komisch ist, dass ich XP nicht das erste mal neu aufspiele und bis jetzt ist immer alles gut gegangen.

    Ich hab mal Partition Magic gestartet um zu sehen ob die Platte überhaupt vom System erkannt wird. Die Platte ist da. 2 Partitionen 130 + 110 GB aber deklariert als undefiniert.

    Wenn eine komplette Neuinstallation mit zusätzlichem SP1 nichts hilft, glaubt ihr, dass ich die Daten wiederbekommen kann, wenn ich mir für die Platte ein externes USB Gehäuse kaufe und sie über USB 2.0 anspreche??

    Gruß Amigoo
     
  5. Amigoo

    Amigoo Byte

    Registriert seit:
    22. Mai 2002
    Beiträge:
    26
    SP1 bin zur Zeit am installieren (downloaden). Sollte aber nach der Installation die Platte immer noch verschwunden bleiben, welche Lösung schlägst Du vor? Ich weiß mir keinen Rat mehr. Bisher hat XP die 2. Platte mit ihren logischen Laufwerken nach einer Neuinstallation auch ohne SP1 erkannt. Aber jetzt ist sie einfach verschwunden.

    Gruß Amigoo
     
  6. Amigoo

    Amigoo Byte

    Registriert seit:
    22. Mai 2002
    Beiträge:
    26
    Habe mich dazu entschlossen SP2 zu installieren. Mache gerade den Download.
    Für die Neuinstallation hab ich wie oben schon mal vorgeschlagen, die große Platte abgeklemmt.

    @Flohi

    Neuere Informationen kann ich im Moment nicht abrufen, da die Platte nicht mitläuft. Mache auf dem Desktop erst mal das SP2 Update. Leider dauert der Download knapp 3 Stunden. Ich sitze leider nicht in Deutschland sondern in Malaga/Spanien da sind die DSL Geschwindigkeiten leider nicht so wie bei euch. :( (25kb/s)
    Halte euch aber auf dem laufenden. Erst mal vielen Dank für die Tips.

    Gruß Amigoo
     
  7. Amigoo

    Amigoo Byte

    Registriert seit:
    22. Mai 2002
    Beiträge:
    26
    Nun, das war ein Satz mit X. Nach der Installation von SP2 bleibt die Festplatte immer noch verschwunden.
    Habe nach der Installation den Rechner runtergefahren, die 2. Festplatte wieder dazugeklemmt und wieder gestartet. Windows hat brav die neue Festplatte erkannt, aber im Explorer taucht sie nicht auf.
    Werde es morgen früh mal mit Testdisk probieren. :confused:

    Gruß Amigoo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen